Been experiencing"offline-no internet connection" about 3 hours now. Is anyone else ielse?

  • 1
  • Question
  • Updated 2 weeks ago
Currently experiencing Off line-no connection. Anyone else?
Photo of Trooper

Trooper

  • 1 Post
  • 0 Reply Likes
  • angry

Posted 3 weeks ago

  • 1
Photo of ExSatUser

ExSatUser

  • 1781 Posts
  • 1032 Reply Likes
Location?
Photo of Voyager

Voyager

  • 529 Posts
  • 146 Reply Likes
Things are fine for me.
Photo of Johann James Santos

Johann James Santos

  • 1 Post
  • 0 Reply Likes
My internet speeds have been way below the plan I signed up for. I'm hoping it's just "weekend" congestion.
Photo of Bill Thompson

Bill Thompson

  • 15 Posts
  • 2 Reply Likes
During the 3am free time signal was lost for over an hour 2 nights this week, of course we customers are never credited for that loss of, be it extra gigs or billing reductions.  Instead of doing maintenance during primetime or holidays when noone's sat works at all anyway, this company robs people of their expected and paid for bandwith.  Sad state of affairs, expect worse is my advice, as starlink and further providers are due to come online this year, this companies service will become worse and worse, as profits drop.  Happened the same way for every defunct satellite provider in the last 15 years.  Morals and integrity don't exist in any companies anymore, all are dominated by all power GREED.  If this wasn't the case every home in America would have fiber connection just like electricity and phone service, last 20 years of taxes have paid for it hundreds of times over.
Photo of Voyager

Voyager

  • 529 Posts
  • 146 Reply Likes
I have not had that exact problem, but I am getting very slow performance and about every other speedtest shows 0 mbps upload speed. Looks like Viasat is having server issues.