Slow speeds

  • 3
  • Problem
  • Updated 2 years ago
  • (Edited)
Download speed 0.43, up 0.17 ?  
just the worst internet provider in the world
Photo of Lpa133@msn.com

Lpa133@msn.com

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of Sandy MN

Sandy MN

  • 52 Posts
  • 32 Reply Likes
Your beam is off, or something else isn't set correctly.  Right now I'm getting over 20Mbps download, and 4.67Mbps upload, according to speedtest.net.  The last time my beam went to hell was when the snow plow driver pushed snow onto the pole and made the dish go out of wack......which was because the installer never tightened the bolts on the pole in the first place. Are you having any high winds?  Is your pole solid?  Are the bolts tight?  Is it mounted on the roof?  Is the mount secure? Don't just blurt out that they're the worst until you have done your part.  This isn't plug-n-play, on a phone line.  This is high-tech stuff, and all parts of it have to work simultaneously.
 
I understand that most people voice their opinions here on the forum when they have problems.  I hope you feel better getting that out.  To say that Exede is the worst internet provider in the world ruffled my dander a little bit.

There are many satisfied Exede customers who elect to receive email notifications to this forum to try to help you, and other customers.  We do this on our own time.  You didn't provide any information to us to help you figure out the problem.   So why don't you start there?

Or read some of the other forum posts to see how people like you found answers and got things fixed.   I think overall, the best way to solve problems is by calling Exede.