Slow speeds

  • 3
  • Problem
  • Updated 2 years ago
  • (Edited)
Download speed 0.43, up 0.17 ?  
just the worst internet provider in the world
Photo of Lpa133@msn.com

Lpa133@msn.com

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of CHARLES MULKEY

CHARLES MULKEY

  • 3 Posts
  • 2 Reply Likes
Lucky! My speeds tonight are .11 mbps. I've called tonight but they said that there is an outage, but still does't explain why the last three months have been like this after I go over my priority data and move to the liberty pass. Last month it was .20 mbps, but they said that was normal.
Photo of Sandy MN

Sandy MN

  • 52 Posts
  • 32 Reply Likes
Your beam is off, or something else isn't set correctly.  Right now I'm getting over 20Mbps download, and 4.67Mbps upload, according to speedtest.net.  The last time my beam went to hell was when the snow plow driver pushed snow onto the pole and made the dish go out of wack......which was because the installer never tightened the bolts on the pole in the first place. Are you having any high winds?  Is your pole solid?  Are the bolts tight?  Is it mounted on the roof?  Is the mount secure? Don't just blurt out that they're the worst until you have done your part.  This isn't plug-n-play, on a phone line.  This is high-tech stuff, and all parts of it have to work simultaneously.
 
I understand that most people voice their opinions here on the forum when they have problems.  I hope you feel better getting that out.  To say that Exede is the worst internet provider in the world ruffled my dander a little bit.

There are many satisfied Exede customers who elect to receive email notifications to this forum to try to help you, and other customers.  We do this on our own time.  You didn't provide any information to us to help you figure out the problem.   So why don't you start there?

Or read some of the other forum posts to see how people like you found answers and got things fixed.   I think overall, the best way to solve problems is by calling Exede.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Exede is "more strictly enforcing their DAP policy for Pass users that have gone over Priority Data and are now in Pass mode"

I wish they had not archived (so it is not found via a search) the other thread detailing all of this.

During Peak hours from 5 PM to 2 AM speeds can drop to a supposed 256 Kbps floor. Unfortunately this also appears to have the unpleasant side effect of causing many sites, pages, DNS queries, pings, and basically anything you might be doing during that time to time out.

Corporate representative, escalations, Tier 1 supervisor, and chat representative have all confirmed that further enforcement of DAP for Pass users has been implemented.

Now outside of those hours 1 Mbps or higher should be seen. As to a problem on the Beam, that is possible but we were told that many times here on 329 as well. After a corporate representative replied to the chat representative I was online with, the corporate rep said that there were no problems on the Beam and it was due to the sctricter enforcement. I was then referred to the DAP policy.

Welcome to the new Liberty Pass experience. If you head over to www.wildblueworld.com/forum there is a thread under the problems and troubleshooting called Liberty Pass where someone from Exede is asking for info from users on Pass seeing these problems. You might try posting there as well.