Audiobook download speeds

  • 2
  • Question
  • Updated 5 months ago
  • Acknowledged
video works fine all other aspects seem to be fine on all wireless devices in the home but when i download audio books from audible.com the download is slower than dial up..to my LG3 phone,neutab tablet and dell laptop.when i turn off wi-fi and use data on my cellular the books download super fast with no problems. first noticed this problem last november when the video data saver application was put into service on my account,not sure if this is mistaking audible content as video and slowing it down or not.
as i said before all other aspects of the sat service is working perfectly just audible.com seems to be restricted,speed wise,and yes i went to audible to see if there was a setting or preference that needed changed or modified but no luck,no extra settings involving speed or device differences,i also updated the app on all devices and no difference was seen,
Photo of Shawn Sleigher

Shawn Sleigher

  • 0 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 2
Photo of Steve Frederick

Steve Frederick, Champion

  • 2737 Posts
  • 1717 Reply Likes
Shawn, if you are NOT on an unlimited plan, then the video saver can be disabled on the Dashboard. It is ON by default, you can turn it OFF on all but the unlimited plans.
Photo of Matt B

Matt B, Viasat Employee

  • 787 Posts
  • 393 Reply Likes
Shawn,

Hmmm, I haven't heard that before....  I'd like to look into it a bit.  Can you send an email to us?  ViasatListens@viasat.com.  Please include your account number, and, well, probably just copy/paste your post.  

I'm super curious now...
Photo of Jim16

Jim16

  • 2119 Posts
  • 1853 Reply Likes
Found this on another forum:

"I'm on 300 MB/s and audible is slower than a dead slug to download, fails constantly. It takes turning the computer and screen set to never sleep AND babysitting the connection throughout the hours it takes to download a single 350MB book ...which is absolutely brain-numbing. And I can't surf the Net while it's downloading or it fails. Have spoken repeatedly about this problem with Audible, because it also happens when I'm downloading an audible book to my Kindle Fire. Their solution? It's not our problem. It's your ISP. Well, no, it's not. I can test the connection and the connection is fine. They ARE throttling, they DO have slow servers, and they aren't willing to do anything about it, too obviously. And this has been true for years -- at least as long as I've been a member. If there was another service that offered the books I want, I'd use it and kill my audible account. My suspicion is that they only provide unthrottled downloads to folks who are streaming, not folks who are downloading to play while waiting at the doctor's office where there is no wifi. And, like everywhere now, phone users are their priority, not those of us who prefer our Kindles and our laptops or desktops."

Seems to be a common issue.

https://www.google.com/search?newwindow=1&q=audible+very+slow+download&sa=X&ved=0ahUKEwj...
Photo of J&J

J&J

  • 1683 Posts
  • 1000 Reply Likes
 
This is why Jim16, Champion, is also The Executioner
 
 
Photo of Jim16

Jim16

  • 2119 Posts
  • 1853 Reply Likes
Just not willing to assume everything is a Viasat issue.  I know, I'm crazy.
Photo of Nilda Burke

Nilda Burke

  • 1 Post
  • 0 Reply Likes
I am also having the same problem and have called VIASAT for help seven times today always receiving a different answer! I am furious! Yesterday I had VIASAT 12 mbps service where I could turn off the saver feature and audiobooks would download in about 5 minutes. This is very frustrating so I decided to spend $50 more per month to get faster VIASAT internet so the books would download faster. Imagine my furor when the books now take 18 minuets to download!!!! I proved to myself that with the old modem and slower service, the video saver feature dramatically slowed down audiobook download speed. This is not right!!!! It now takes 13 seconds to download 1 mb.
Photo of Jim16

Jim16

  • 2119 Posts
  • 1853 Reply Likes
You probably upgraded to a plan that has a video saver that you can't turn off.