App issue

  • 2
  • Problem
  • Updated 5 days ago
  • In Progress
Can you please fix or inform the appropriate department to fix this false error in the app. This has been going on for over a month and I believe this is my second or third time sharing this app issue. The app constantly reports a WiFi error when there are no errors of any kind.
Photo of Nathan Hart

Nathan Hart

  • 425 Posts
  • 143 Reply Likes

Posted 1 month ago

  • 2
Photo of Frannie Bayne Spencer

Frannie Bayne Spencer

  • 13 Posts
  • 6 Reply Likes
Ya know, come to think about it, this is what I see every time I go on there to check how many devices are on. I’d like to know what this means too!
Photo of Nathan Hart

Nathan Hart

  • 425 Posts
  • 143 Reply Likes
Brad??? Anyone???
Photo of Frannie Bayne Spencer

Frannie Bayne Spencer

  • 13 Posts
  • 6 Reply Likes
Hmmm, no comment back yet about this? Where is everyone?
Photo of ExSatUser

ExSatUser

  • 673 Posts
  • 434 Reply Likes
Well it is the weekend now...
Photo of Frannie Bayne Spencer

Frannie Bayne Spencer

  • 13 Posts
  • 6 Reply Likes
Photo of fmj77

fmj77

  • 831 Posts
  • 500 Reply Likes
I've used the Viasat app for quite a while and have never seen that error.
Photo of Brad

Brad, Viasat Employee

  • 3433 Posts
  • 1284 Reply Likes
Is this still going on?  Our app team will be in tomorrow I can direct them to this post
Photo of Nathan Hart

Nathan Hart

  • 425 Posts
  • 143 Reply Likes
Yes. Still happening. Seemed to correspond with a Spock modem firmware update.
Photo of Nathan Hart

Nathan Hart

  • 425 Posts
  • 143 Reply Likes
Any news about this?
Photo of Diana

Diana, Viasat Employee

  • 2372 Posts
  • 461 Reply Likes
Nathan, it has been escalated and we are waiting for a reply.
Photo of Nathan Hart

Nathan Hart

  • 425 Posts
  • 143 Reply Likes
Still not fixed. Any updates??