anyone know, is/was beam 329 down this morning?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I lost internet at 4:00am EDT this morning and it has not come back. is anyone else on beam 329 having a problem. this is at a remote location from where I am no, so I can not do any diagnostics.  I did see mention of something on the wildblue forum.
Photo of slowBill

slowBill

  • 54 Posts
  • 21 Reply Likes

Posted 3 years ago

  • 1
Photo of Steve Frederick

Steve Frederick, Champion

  • 2621 Posts
  • 1620 Reply Likes
There were several posts on the other forum, confirming there were some beams down for maintenance. It appears to be up for many of them now.
Photo of slowBill

slowBill

  • 54 Posts
  • 21 Reply Likes
thanks for the reply Steve. I think Jeb and Lab are on 329, have not seen any post from them today.  it might be a modem reboot is in order for me, but I cant do that right now.  do you know if the maintenance started at 4:00am? do you know of any place exede posts, known issues or maintenance planned or otherwise? thanks again for the reply.
Photo of Gary

Gary

  • 118 Posts
  • 86 Reply Likes
Not sure about that particular beam but I did have to reboot my router and wifi router this morning to get on line. I am in SE NY.
Photo of slowBill

slowBill

  • 54 Posts
  • 21 Reply Likes
thanks for the reply Gary. you are probably on beam 315, but hard for me to say.
you could look here http://www.northlc.com/_images/beam_priority_map.png. it was also listed on the papers we signed at install.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2615 Posts
  • 1619 Reply Likes
Here is the link to the post in the other forum https://www.wildblueworld.com/forum/showthread.php?9444-Off-line-in-SoCal-this-morning referring to the outage in beam 329
Photo of thorneo

thorneo

  • 90 Posts
  • 33 Reply Likes
Beam 327 was down to for about 45mins - 1 hour don't know when it went down but was offline on satnet for about the above times. My home bilt router/firewall went failover to dailup for 55 mins this morning around 3:55AM...
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Bill, sorry to hear about your connectivity issue please send your account and contact information to exedelistens@viasat.com. I would be more than happy to further assist Thank you  
Photo of slowBill

slowBill

  • 54 Posts
  • 21 Reply Likes
Hello Lindsey, thanks for the reply. connectivity returned around 2pm that same day.
I have no current issues. 
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hey Bill, great to hear! If you need any further assistance please feel free to contact us. Have a great day!