After marking e-mails as spam they continue to be shown even with the highest setting of restriction. How do I stop this?

  • 1
  • Question
  • Updated 2 years ago
Photo of Karey Samson

Karey Samson

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of PB

PB

  • 106 Posts
  • 29 Reply Likes
Karey, there is an option to block email addresses and domains. Log on to your Exede/Wildblue webmail page, click the "Preferences" tab, click the "Mail" option in the preferences window at the left side of screen. This should open a view of various mail preferences. Scroll down to "Spam Mail Options" where you can enter email addresses and/or domains in the "Block Messages from" box. I hope that works for ya.
Photo of geteven

geteven

  • 2 Posts
  • 0 Reply Likes
Get a different internet provider or get to like spam. You have no other options.
Photo of wm4bama

wm4bama, Champion

  • 360 Posts
  • 237 Reply Likes
You can also change email provider without changing ISP's...like Gmail is a good choice and their mail servers have excellent spam filters.

Also, in another thread here this same subject is addressed and Exede mods have promised to look into contract changes with their Zimbra email servers to add free spam filter options.  Look here:

 https://community.exede.com/exede/topics/receiving-numerous-spam-emails