Connection problems

  • 2
  • Problem
  • Updated 3 years ago
  • In Progress
  • (Edited)
Had Exede for ten days and already had engineer out once. Rang up to say it wasn't working for us and we wanted to leave. Was told it would cost $345!! Now have engineer booked on Friday to confirm that it doesn't work. Why waste the money? After only 10 days surely we could have come to an agreement? Now I have to wait another three days and probably even longer before I can find other options that will work for us
Photo of Anne Biddle

Anne Biddle

  • 3 Posts
  • 2 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of david

david, Champion

  • 557 Posts
  • 395 Reply Likes
If it didn't work how did the installer get it working and the install completed?
Photo of Brad

Brad, Viasat Employee

  • 3420 Posts
  • 1284 Reply Likes
if it failed afterwards that's one thing but yeah they can't/shouldn't leave if it's not properly working
Photo of Jim16

Jim16

  • 2453 Posts
  • 2179 Reply Likes
You need to give them a chance to fix it. Modems go bad or are manufactured wrong  just like any other piece of equipment.  These are great people to work with if you give them a chance.
Photo of Brad

Brad, Viasat Employee

  • 3429 Posts
  • 1284 Reply Likes
Hello Anne,

Please email me at exedelistens@viasat.com and we can discuss this with you. If our tech does come out there and the service still isn't working I would see that as us trying to fix it and not being able to and will let you out of an agreement but since this forum isn't linked to your account at all we'll need you to send me that email. We generally want to have that chance to fix it first. 
Photo of Anne Biddle

Anne Biddle

  • 3 Posts
  • 2 Reply Likes
Tech is out on Friday.  Already replaced the modem once. 
Photo of Anne Biddle

Anne Biddle

  • 3 Posts
  • 2 Reply Likes
Further to tech visit I've emailed you re his findings and terminating our agreement.
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
I need to purchase cord from modum to electric plug. Phone tech. keeps giving me all the questions over and over and over. Then I am told I have to have a service call -- I email and agree to service call and get a list of the same ques. to try and am told the case is closed???
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
What modem do you have?
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
It is the modem Excede put in when the system was installed.  It is surfbeam 2 satellite modem.  Model number RM4100. Thanks for noticing my plight.
Photo of Danielle Brennan

Danielle Brennan

  • 94 Posts
  • 136 Reply Likes
Janella, I don't know who you sent the email to, but for the best response in solving your problem, send an email to the forum moderators at exedelistens@viasat.com. These people work at the corporate headquarters and are very helpful. Be sure to include youraccount number and a phone  number in your email. Do  not post that information in this forum as it is a public forum, and is viewable to anyone with internet access worldwide.
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
Thanks, i will keep this address.  I had sent email to customer service.
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
The mains cord plugs into a black rectangular power supply and that plugs in the Surfbeam modem. Do you have the rectangular power supply or is that missing. ? All these components should have come with the modem.
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
This is the standard power cord that plugs into the Surfbeam power supply  https://www.walmart.com/ip/15172631?wmlspartner=wlpa&selectedSellerId=0&adid=222222222270006...
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
Thanks - I will try this -- both Staples and Radio Shack said it had to come from excede.
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
Make sure that you have the black power supply block.  Take the black block with you and then you can check the power cord for fit before you buy it. It is a standard connector used on pc's, monitors, lab test equipment etc. I have a box full of them here. 

The black power supply block plugs into the modem with a small thin DC power line.
(Edited)
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
Thanks -- will do.  I am so great-full for you assistance.
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
Dare I ask what happened to your power cord..did a dog chew it up. Anyway it is a standard item used on a multitude of consumer items.

I hope you get it all working soon.
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
Teething puppy!
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
LOL - let me know if you get the cable OK.  You will find that they are used everywhere including desktop pc's and printers.  As I said I have a box full of them upstairs, so they are nothing special and very common.
(Edited)
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
I carried the modem, and connecting cables to Wal-Mart and to Staples today -- no luck at ours.  Both said it would be better to buy new modem with cables -- of course, they could not do it since it was excede???  Wal- Mart did have a kits of universal connections with many ends -- did not know if they would work or not.
Photo of Danielle Brennan

Danielle Brennan

  • 94 Posts
  • 136 Reply Likes
Best Buy would  be a better source.
Photo of Markgc

Markgc, Champion

  • 341 Posts
  • 92 Reply Likes
A place that works on PC's would have them as well.
(Edited)
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
Thanks -- Best buy would involve a day trip to metroplex but will keep it in mind when we go.
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
I just received another message from Excede --my 24 hour reply took another week -- and was told I would have to have a service call to get it done.  I have liked excede but I am not under contract any more.  I will try one more time to get that service call.  Thanks for all of you assistance.
Photo of Jim

Jim

  • 542 Posts
  • 279 Reply Likes
Janella, Go to the other forum and private message me your address and I will mail you the power cord you need at no cost. My user name there is jimcoe.
(Edited)
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
Thank you for your help and kind offer -- however, I have tried 3 times to register and it keeps saying I am not following rules.  Is the password my account password or am I suppose to give new one to register to the other forum.
Photo of david

david, Champion

  • 556 Posts
  • 394 Reply Likes
A new one.
Photo of Janella Hendon

Janella Hendon

  • 17 Posts
  • 0 Reply Likes
JIm -- thank-you, thank-you for helping me!
Photo of Andrea Carver

Andrea Carver

  • 3 Posts
  • 0 Reply Likes
When your service was installed new coax cable should be used - no splicing and must be properly grounded. If old cable (existing) cable was used or if any splicing was done and/or not properly grounded you will have a lot of problems as your describing.